Zubehör CDIs NX250

Wenn der Elektro-Lurch zugebissen hat
Benutzeravatar
B-Marlin
Beiträge: 477
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Zubehör CDIs NX250

Beitrag von B-Marlin »

Hallo Michael,
was du da beschreibst sieht nach einem "Kurzen" auf einer der drei Wicklungen aus; was ich mir aber (noch) nicht erklären kann.
!!!!! Noch etwas zur Lima: ein Kurzschluß muß in diesem Fall nicht hohe Leistung (Wärme) in der Wicklung bedeuten!!!

MfG
Andreas
Benutzeravatar
scrambler
Site Admin
Beiträge: 5811
Registriert: Fr Sep 14, 2012 8:50 am

Re: Zubehör CDIs NX250

Beitrag von scrambler »

B-Marlin hat geschrieben: Mi Feb 28, 2018 3:45 pm was du da beschreibst sieht nach einem "Kurzen" auf einer der drei Wicklungen aus; was ich mir aber (noch) nicht erklären kann.
Hallo Andreas,

als Fan von Occam's Razor tendiere ich zur einfachsten Erklärung - die CDI - es ist ja schon von anderen aus dem Zubehör bekannt, das diese Ladungsprobleme verursachen können. Nun ist die originale CDI drin und die Heizgriffe werden wieder warm -allerdings ist nun auch ein anderer Motor drin ;) . Wenn ich den anderen Motor wieder verwende werde ich das mal durchmessen (oder kann man das auch bei stehenden Motor überprüfen?) - vorausgesetzt, bis dahin habe ich ein Multimeter (und weiß, wie man es verwendet :) )

Gruß, Michael
Benutzeravatar
B-Marlin
Beiträge: 477
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Zubehör CDIs NX250

Beitrag von B-Marlin »

Ein Multimeter wird dir da wenig helfen.
Wie aber die CDI auf das Ladevehalten Einfluss hat, wenn gelbes Kabel abgeklemmt, erschließt sich mir nicht.
Benutzeravatar
scrambler
Site Admin
Beiträge: 5811
Registriert: Fr Sep 14, 2012 8:50 am

Re: Zubehör CDIs NX250

Beitrag von scrambler »

B-Marlin hat geschrieben: Fr Mär 02, 2018 7:02 am Ein Multimeter wird dir da wenig helfen.
Wie aber die CDI auf das Ladevehalten Einfluss hat, wenn gelbes Kabel abgeklemmt, erschließt sich mir nicht.
Im Fahrbetrieb war das Kabel ja auch nicht getrennt - hatte es nur mal zur Kontrolle des Zündfunken getrennt. Wäre aber mal einen Versuch wert, ob getrennt die Griffe warm werden.

Einen Tacho mit Voltanzeige sollte man haben - an meiner BMW ist ein Acewell dran, der hat so was - eine feine Sache bei einer 2V, bei der gibts bekanntermassen öfter mal Limaprobleme.
Benutzeravatar
B-Marlin
Beiträge: 477
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Zubehör CDIs NX250

Beitrag von B-Marlin »

Ein Voltmeter kann, muß aber nicht helfen.
Ein Zeigergerät ist da am besten, die fangen bei schlechter Lima oft das "Zittern" an.
Digitale können dich oft in die Irre führen, gerade bei älteren (trägen) Reglern.
Die zeigen dann als Kuriosum zu viel Spannung an, da die komplette L' voll angesteuert wird.
Im der mathematischen Summe ist die Spannung zu gering eine der drei Spulen hat aber zu hohe Spannug.
Je nach Messgerät wird die richtige oder die zu hohe Spannung angezeigt.
War genau bei meiner Transe so.
Benutzeravatar
scrambler
Site Admin
Beiträge: 5811
Registriert: Fr Sep 14, 2012 8:50 am

Re: Wieltronic ist auch Mist

Beitrag von scrambler »

scrambler hat geschrieben: Mi Feb 28, 2018 7:38 am Wollte man ein kleines Feedback zur Wieltronic geben - bisher hat sie zuverlässig funktioniert
so, jetzt ist es passiert - Caddy an Junior ausgeliehen, also wollte ich die Prinzessin mit der Nixe zur Schule fahren, aber die Nixe springt nicht an :shock: Zum Glück habe ich einen ziemlich großen Fuhrpark - 17 jährige können ganz schön wütend werden :roll:

Zurück erst mal eine Shindengen eingebaut - immer noch kein Zündfunke. Nach 5 Minuten Frust ist mir eingefallen, das ich das gelbe Kabel (von der Lima) ausgestöpselt hatte, das die Wieltronic nicht braucht. Wieder eingesteckt - und sofort angesprungen.

Fazit: mag ja sein, das Wieldtronic seine CDIs in Europa fertigen läßt - viel länger halten als der Chinamist tun sie anscheinend auch nicht :cry:
Wtal

Re: Zubehör CDIs NX250

Beitrag von Wtal »

Hallo Gemeinde,

ich wollte mich auch zum Thema melden. Ich bin die überwiegenden Kilometer (12000) mit dieser 79 Euro - Ebay CDI gefahren. Meine insgesamt 2 Shindegen CDIs haben jeweils nur wenige 100 Kilometer gehalten. Mir fällt auch nichts auf, von wegen Rückschlagfunken - das müßte doch wohl im Auspuff patschen - das macht meine Nixe nicht. Vielleicht könnte man ja auch die CDI der CRFs versuchen oder die von der125er Innova, damit habe ich seit fast 80000 KM keine Probleme.

miit freundlichem Gruß
Wolfgang
Benutzeravatar
scrambler
Site Admin
Beiträge: 5811
Registriert: Fr Sep 14, 2012 8:50 am

Re: Zubehör CDIs NX250

Beitrag von scrambler »

Wtal hat geschrieben: Mo Okt 08, 2018 7:23 pm ich wollte mich auch zum Thema melden. Ich bin die überwiegenden Kilometer (12000) mit dieser 79 Euro - Ebay CDI gefahren.
Hallo Wolfgang,
danke für die Rückmeldung - das muss dann diese hier gewesen sein https://www.ebay.de/itm/CDI-Einheit-Ste ... SwHqpbI7wy? Das war ursprünglich laut der Ersatzteilnummern eine NX125 CDI - aber scheint ja zu funktionieren.
Nach den positiven Erfahrungen mit der "digitalen" CDI in der NX650 werde ich wohl im Frühjahr nochmals beim CDI Shop https://cdi-shop.de/ wegen der 250er CDI nachfragen.
Gruß, Michael
Helmut
Beiträge: 104
Registriert: Do Feb 22, 2018 10:28 pm

Re: Zubehör CDIs NX250

Beitrag von Helmut »

@scrambler:
"Ausserdem hat die NX250 CDI ein (wie bei den Messungen auf einem Versuchsaufbau festgestellt wurde) spezielles Niedrigdrehzahl feature, das der Transen CDI fehlt und mutmaßlich einen Rückschlagschutz darstellt."


Kann dieses feature genau definiert werden?
Benutzeravatar
scrambler
Site Admin
Beiträge: 5811
Registriert: Fr Sep 14, 2012 8:50 am

Re: Zubehör CDIs NX250

Beitrag von scrambler »

Helmut hat geschrieben: Fr Okt 12, 2018 5:38 pm @scrambler:
"Ausserdem hat die NX250 CDI ein (wie bei den Messungen auf einem Versuchsaufbau festgestellt wurde) spezielles Niedrigdrehzahl feature, das der Transen CDI fehlt und mutmaßlich einen Rückschlagschutz darstellt."
Kann dieses feature genau definiert werden?
Hallo Helmut,

mehr Info habe ich damals von den Leuten vom MS Shop (die die "digitale" CDI ursprünglich entwickelt und vertrieben haben) nicht bekommen. Ich habe dann später eine originale CDI zum Ausmessen an Ignitech geschickt (die übrigends NX250 CDIs anbieten ohne laut eigener Aussage jemals eine ausgemessen zu haben) - aber da kam dann auch nichts bei raus. Meine CDI habe ich auch nie wieder gesehen. Inzwischen wurden aber die "digitalen" CDIs vom Sohn des Entwicklers weiter entwickelt und sind auch wieder lieferbar, werde da im Frühjahr nochmals nachhaken.

Gruß, Michael
Antworten