Seite 3 von 4

Re: Trailtech Vapor Tacho an NX250

Verfasst: Sa Feb 27, 2021 4:19 pm
von oilerblues
Hallo, als nächstes den Temperaturgeber aus dem Zubehörteil vom Vapor gelöst, das mit dem Zerschneiden des Kühlerschlauchs wollte ich mir schenken. Der war mit so einer weißen Pampe eingesetzt. Beim Originalgeber von der NX konnte ich keine Dichtmasse finden. Ich wollte den Geber dann mit etwas "Dirko HT", mein Lieblings Dichtmittel einsetzen, oder ist das nicht nötig ?

Gruß Otto

Re: Trailtech Vapor Tacho an NX250

Verfasst: Sa Feb 27, 2021 5:35 pm
von oilerblues
normalerweise ist das nicht nötig - aber Schaden wird etwas Dichtmasse ganz sicher auch nicht ;) ;
Das Gewinde des Sensors (Original-Sensor) ist 'konisch_steigend' und dichtet dadurch auch ohne Dichtmasse - man muss den Sensor halt bei 'heißem_Motor' nochmal etwas nachziehen (max. ca. 10°)
klasse, Du bist wirklich das wandelnde Honda Lexikon. :) :) :)

Gruß Otto

Re: Trailtech Vapor Tacho an NX250

Verfasst: Sa Feb 27, 2021 11:35 pm
von Borsti
Nach wie vor Herbert ist der größte 😂. Ich bin froh das ich ihn kenne.
Gruß Thorsten

Re: Trailtech Vapor Tacho an NX250

Verfasst: Mi Mär 17, 2021 7:15 pm
von oilerblues
Hallo, habe heute versucht den Temperaturgeber in den Zylinderdeckel einzuschrauben. Nach ca. der Hälfte der vorhandenen Gewindegänge geht es so schwer, daß ich erst einmal aufgehört habe. Hat das was mit dem "konischen Gewinde" zu tun ? Das Gewinde in dem mitgelieferten Wasserstutzen ist nicht konisch, da läßt sich der dazu gehörige Temperaturgeber ganz hinein schrauben. Wenn ich allerdings den original Temperaturgeber von der Nixe da hinein schraube, klappt das auch nur bis gut zur Hälfte. Ich weiß jetzt allerdings nicht mehr, wie tief der in den Zylinderdeckel geschraubt war.
IMG_8501.JPG
Gruß Otto

Re: Trailtech Vapor Tacho an NX250

Verfasst: Sa Mai 01, 2021 4:45 pm
von oilerblues
Hallo, meine letzte Baustelle ist jetzt noch der Vapor. Alles angeschlossen, das Stromkabel funktionierte kurz und dann nicht mehr. Da war direkt aus dem Stecker, der vom Vapor kommt, das Kabel gebrochen, super. Dann hab ich aus meinem China Kasten mit Systemsteckern (so viel Motorräder kann ich in meinem Leben nicht mehr bauen das ich die verbrauchen könnte) einen neuen dran gecrimpt, jetzt funktioniert das wieder. Temperatur geht auch, bei 101 Grad springt der Lüfter an. Was mir nur nicht klar ist: Mißt der nun eigentlich Wasser- oder Öltemperatur ? (Temperaturgeber ist am Zylinderkopf angeschlossen). Geschwindigkeit wird auch angezeigt, da muß ich mit Navi noch feintunen. Die Drehzahlanzeige stimmt noch nicht. Wickele ich das Anschlusskabel, wie empfohlen, 5 mal um das Zündkabel wird die Drehzahl viel zu hoch angezeigt. Jetzt hab ich mal das andere Extrem versucht und das Kabel nur 1 mal drum gewickelt. jetzt ist die Drehzahl im Stand einigermaßen korrekt, beim Fahren wird sie scheinbar zu niedrig angezeigt. Nun hatte ich heute keine Lust mehr, da muß ich noch weiter probieren.

Gruß Otto

Re: Trailtech Vapor Tacho an NX250

Verfasst: Mo Mai 03, 2021 12:39 pm
von daleipi
die NX 250 hat keinen Öltemperatursensor.

... nicht mal einen Öldrucksensor...

laut den Tests von Michael ist das Öl immer auf der kühleren Seite.

hatte ich seiter vorne schon mal geschreiben. mehr weiß ich dazu auch nicht. bin noch nicht so weit wie Du :?
daleipi hat geschrieben: So Feb 14, 2021 1:53 pm zum Widerstand in der Zuleitung vom Zündkzerzenkabel bzw. der Zündspule
hatte ich einen alten Beitrag in einem US-Forum gefunden.

dort hat jemand getestet, wann die Anzeige nicht mehr flattert und hat folgendes rausgefunden:

Widerstand mit 550k-Ohm -> Anzeige stabil, aber ab 6.000 U/min hat der Wert nicht mehr gepaßt

Widerstand mit 330k-Ohm -> Anzeige stabil bis mind. 8.000 U/min.

interessanterweise hat das von Trail Tech angebotene Extrakabel einen Widerstand von 608k-Ohm (gemessen)...

das wird man probieren müssen.


der Widerstand gehört in die ZUleitung von der Zündung zum Vector.

Re: Trailtech Vapor Tacho an NX250

Verfasst: Mo Mai 03, 2021 12:43 pm
von scrambler
oilerblues hat geschrieben: Sa Mai 01, 2021 4:45 pm Was mir nur nicht klar ist: Mißt der nun eigentlich Wasser- oder Öltemperatur ? (Temperaturgeber ist am Zylinderkopf angeschlossen).
Der steckt im Kühlwasserkanal. Die Öltemperatur bei der Nixe zu messen macht wenig Sinn und nur unnötig Sorgen :)

Gruß, Michael

Re: Trailtech Vapor Tacho an NX250

Verfasst: Fr Mai 07, 2021 5:38 pm
von oilerblues
Hallo, Gestern hatte ich meine erste Probefahrt. Bevor ich losgefahren bin, habe ich noch mal die Eingaben überprüft. Dabei hab ich folgendes festgestellt
- bei "Wheel Size" hatte ich (warum auch immer) den Kilometerstand meiner Nixe "3.423" eingegeben
- bei "PPR" habe ich eine 1 eingegeben
- bei "PPR, Step 2" habe ich den Radumfang, 2.198 eingegeben
- bei "PPR, Step 3" wurde dann 1,0 angezeigt
Alle anderen Daten waren kein Problem und wurden auch richtig angezeigt. Nur Drehzahl und Geschwindigkeit waren natürlich Bullshit. :shock: :shock: :shock: Also noch einmal die Bedienungsanleitung gründlich gelesen. Dann geändert wie folgt:
- bei "Wheel Size" 2.198
- bei "PPR" habe ich eine 2 eingegeben, ein Viertakter zündet ja nach jeder 2. Umdrehung
- bei "PPR, Step 2" habe ich 0000 angegeben
- bei "PPR, Step 3" wurde dann nicht mehr angezeigt
Das Impulskabel für die Zündung wie empfohlen 5 mal um das Zündkabel gewickelt. Und siehe da nun wurde alles (geschätzt) richtig angezeigt :) :) :) Nur bei der Gesamtkilometerzahl (ODO) steht Blödsinn drin, warum weiß ich nicht. Heute sollte das Wetter schlecht sein, aber es sah gut aus. Also bin ich meine Endurostrecke gefahren. Nach rd. 70 KM funktionierte die Geschwindigkeitsanzeige und alle davon abhängigen Anzeigen nicht mehr, warum weiß ich noch nicht. Dann kam noch hinzu, daß ich gut 50 KM U-Boot gefahren bin, so hat es geschüttet. Der Nixe hat das nichts ausgemacht, die zog unbeirrt durch den dicksten Matsch. Ich war durchnäßt bis auf die Unterhose und war dann froh, als ich zu Hause war. Nun muß ich erst einmal suchen, wo der Fehler liegt. Ein bißchen enttäuscht bin ich schon vom Vapor.

Gruß Otto

Re: Trailtech Vapor Tacho an NX250

Verfasst: Sa Mai 08, 2021 4:55 pm
von oilerblues
Hallo, jetzt hab ich die Zuleitung mal ausgebaut. Ich hatte den Verdacht, daß dort, wo ich die Kabel gelötet habe, ein Problem ist. Das hat sich aber nicht bestätigt. Jetzt steh ich ein bißchen auf'n Schlauch. Kann man das Kabel bzw. den Anschluß, der aus dem Vapor kommt, irgendwie prüfen ?

Gruß Otto

Re: Trailtech Vapor Tacho an NX250

Verfasst: Sa Mai 08, 2021 10:10 pm
von Tolek
Otto , wg deiner Drehzahlanzeige , stimmt nicht ganz ,dass ein Viertakter nur bei jeder 2 ten Umdrehung zündet . Zünden tut der Einzylinder bei jeder Umdrehung , auch in den Überschneidungs OT ,nur brauchen tut ers nicht !