Grundeinstellung Vergaser,....Hilfe!!!

Was unsere Nixen antreibt
roland
Beiträge: 11
Registriert: Mi Apr 01, 2020 10:24 am
Wohnort: Rostock

Re: Grundeinstellung Vergaser NX250

Beitrag von roland »

Moin, ich bin neu hier mit meiner 88er NX250, die wieder flott gemacht werden soll. In meinem kleinen Handbuch steht, dass man nicht nur den Leerlauf sondern auch das Gemisch regulieren kann (Grundeinstellung wäre ca. 1,5 Umdr. offen).
Wo sitzt denn diese Gemischregulierschraube am Vergaser ? Bitte nicht lachen...
Danke für eure Hilfe und Grüße von der Ostsee.
Roland
Benutzeravatar
scrambler
Site Admin
Beiträge: 5667
Registriert: Fr Sep 14, 2012 8:50 am

Re: Grundeinstellung Vergaser NX250

Beitrag von scrambler »

Hallo Roland,

die sitzt wirklich sehr versteckt vorne an der Schwimmerkammer. Man kommt kaum ran - zum Glück paßt die Standard Einstellung meist gut. Nach deiner Beschreibung (Motor läuft im unteren Drittel schlecht, stirbt gern ab und springt schlecht an - Standgas schwankt) und der Tatsache, das sie vorher jahrelang stand muss da sicherlich der Vergaser von den Benzinrückständen gereinigt werden. Wenn du keinen Zugang zu einem Ultraschallgerät hast - ich könnte da helfen ;) . Wie man den Vergaser zerstörungsfrei raus bekommt ist hier beschrieben viewtopic.php?f=4&t=163&p=538&hilit=vergaserausbau#p538

einstellung gemisch.jpg

Manchmal ist es auch ein völlig zugesetzter Luftfilter - innen ist ein Schaumstoff zur Geräuschdämmung, der sich mit der Zeit auflöst.

Bild

Zum Kühlmittelverlust: das ist zum Glück so gut wie nie eine undichte Wasserpumpendichtung. In der Regel ist es ein undichter Kühlerdeckel oder Ausgleichsbehälter viewtopic.php?f=4&t=1540
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
roland
Beiträge: 11
Registriert: Mi Apr 01, 2020 10:24 am
Wohnort: Rostock

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von roland »

Hallo Michael,
ich dürfte dir den Vergaser zwecks Ultraschallreinigung schicken?
Gruß Roland
Benutzeravatar
scrambler
Site Admin
Beiträge: 5667
Registriert: Fr Sep 14, 2012 8:50 am

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von scrambler »

roland hat geschrieben: Mi Apr 15, 2020 12:24 pm Hallo Michael,
ich dürfte dir den Vergaser zwecks Ultraschallreinigung schicken?
Gruß Roland
Hatte dir eine email geschickt, ist die nicht angekommen?
roland
Beiträge: 11
Registriert: Mi Apr 01, 2020 10:24 am
Wohnort: Rostock

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von roland »

Hallo Michael,
danke für deine mail. Ich werde mich dann an den Ausbau machen und melden...
Weitere Teile habe ich auch bestellt, das Projekt wird immer größer.

Viele Grüße Roland
roland
Beiträge: 11
Registriert: Mi Apr 01, 2020 10:24 am
Wohnort: Rostock

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von roland »

Hallo zusammen,
habe nach der Reinigung - nochmals dafür großen Dank an Michael - den Vergaser wieder eingebaut. Der Luftfilterkasten ist wieder KOMPLETT nach vorn geschoben und festgeschraubt. Zum Zylinder hin habe ich den Vergaser auch bis zu einem spürbaren "Anschlag" geschoben.
Trotzdem verschwindet die kleine Nase auf dem Vergaser NICHT in dem entsprechenden Spalt im Ansaugstutzen. Es verbleiben mindestens 2 mm, die man eigentlich noch schieben möchte.
Das verstehe ich nun nicht...
Gruß an alle
Roland
Benutzeravatar
scrambler
Site Admin
Beiträge: 5667
Registriert: Fr Sep 14, 2012 8:50 am

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von scrambler »

Hallo Roland - dann sitzt der Vergaser vorne noch nicht richtig.[/u]
Da hift nur eines - Vergaser nochmal raus und den Ansaugstutzen am Zylinderkopf mit 'reichlich' Silikon-Spray einsprühen. Der Gummi des Ansaugstutzens ist vermtl. cpl. durchgehärtet. In diesem Fall ist es hilfreich den Gummi während der Montage mit dem Heissluft-Fön zu erwärmen (ACHTUNG - dabei nicht das Motorrad abbrennen).
Was bei mir in der Vergangenheit auch schon mal funktioniert hat, das war einen 'durchgehärteteten' Ansaugstutzen für ca. 1 Std. in kochendes Wasser zu legen - dadurch wird der Gummi für einige Zeit wieder weich und geschmeidig - die Montage sollte dann aber ziemlich zügig gehen (am nächsten Tag ist der Gummi wieder 'hart'. Der O-Ring des Ansaugstutzens ist dabei auf jeden Fall zu Erneuern.

Wenn das nicht funktioniert, dann hilft nur, den Ansaugstutzen (incl. des O-Rings) zu erneuern (!)


roland hat geschrieben: Fr Mai 22, 2020 10:13 am Hallo zusammen,
habe nach der Reinigung - nochmals dafür großen Dank an Michael - den Vergaser wieder eingebaut. Der Luftfilterkasten ist wieder KOMPLETT nach vorn geschoben und festgeschraubt. Zum Zylinder hin habe ich den Vergaser auch bis zu einem spürbaren "Anschlag" geschoben.
Trotzdem verschwindet die kleine Nase auf dem Vergaser NICHT in dem entsprechenden Spalt im Ansaugstutzen. Es verbleiben mindestens 2 mm, die man eigentlich noch schieben möchte.
Ja, da ist leider der Ansauggummi vom Luftfilterkasten zum Vergaser verhärtet und geschrumpft, gleiches gilt für den Ansaugstutzen. Das macht ein- und Ausbau des Vergasers zur Wutprobe :roll: . Den Ansaugstutzen gibts leider nicht mehr neu.

In einem solchen Fall muss der Vergaser wieder raus aus dem Ansaugstutzen und zuerst hinten ganz in den Ansauggummi rein und dann festschrauben. Dann versucht man, den Vergaser wieder in den Ansaugstutzen reinzuschieben. Meist dehnt sich dann der Ansauggummi genug - sonst ist es kein Beinbruch, wenn der Vergaser nicht ganz (so 1-2mm) im Ansaugstutzen sitzt.
roland
Beiträge: 11
Registriert: Mi Apr 01, 2020 10:24 am
Wohnort: Rostock

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von roland »

Hallo Herbert,

vielen Dank für die Bilder, die du hier noch eingefügt hattest. Nun hab ich auch endlich mal welche gemacht. Da dürften sicher ein paar PS fehlen, das ist im Moment aber nebensächlich...

Gruß Roland
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
roland
Beiträge: 11
Registriert: Mi Apr 01, 2020 10:24 am
Wohnort: Rostock

Re: Grundeinstellung Vergaser,....Hilfe!!!

Beitrag von roland »

Hallo Herbert,

ich habe mit einem Montiereisen wechselnd oben/unten hinter dem Vergaser geschoben.
Nun sitzt er wohl korrekt im Ansaugstutzen.
Ob das die Lösung für den schlechten Motorlauf in der oberen Drehzahlhälfte ist, werde ich sehen...

Gruß Roland
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Antworten