Acewell CA085 Tacho an NX250

Wenn der Elektro-Lurch zugebissen hat
Benutzeravatar
scrambler
Site Admin
Beiträge: 4071
Registriert: Fr Sep 14, 2012 8:50 am

Re: Acewell CA085 Tacho an NX250

Beitrag von scrambler » Fr Feb 22, 2019 6:54 am

Hallo Stefan,
das Signal kommt von der CDI (schwarzgelbes Kabel), vom Anschluss für den orginalen Drehzahlmesser. Dann werde ich mal mein Glück mit dem schwächeren Widerstand probieren - wobei im Moment das nervigere Problem ist, das die digitale Anzeige selbstständig weiterschaltet. Lt. Hersteller wäre das ein Vibrationsproblem - dabei habe ich schon Gummiblöcke dazwischen geschraubt.
Gruß, Michael

Benutzeravatar
scrambler
Site Admin
Beiträge: 4071
Registriert: Fr Sep 14, 2012 8:50 am

Re: Acewell CA085 Tacho an NX250

Beitrag von scrambler » Sa Feb 23, 2019 7:38 am

scrambler hat geschrieben:
Fr Feb 22, 2019 6:54 am
das Signal kommt von der CDI (schwarzgelbes Kabel), vom Anschluss für den orginalen Drehzahlmesser. Dann werde ich mal mein Glück mit dem schwächeren Widerstand probieren - wobei im Moment das nervigere Problem ist, das die digitale Anzeige selbstständig weiterschaltet.
Occam's razor (die einfachste Antwort ist meist die richtige) hat sich mal wieder bewahrheitet - der wankelmütige Drehzahlmesser und die selbstschaltende Digitalanzeige hatten diesselbe Ursache. Ich hatte gleich den Verdacht, das Vibrationen nicht die Ursache sein können, schließlich vibriert der Nixenmotor ja kaum.
Der Fehler lag an Anschluss von der CDI - offensichtlich bringen deren Impulse das Innenleben des Acewell durcheinander, denn nach dem Trennen der Leitung ist das nervige Weiterschalten weg. Wieder was gelernt ;)

Benutzeravatar
scrambler
Site Admin
Beiträge: 4071
Registriert: Fr Sep 14, 2012 8:50 am

Re: Acewell CA085 Tacho an NX250

Beitrag von scrambler » Fr Mär 01, 2019 2:58 pm

Nachdem endlich das nervige Weiterschalten der Digitalanzeige behoben ist kann ich mich um das nächste Problemchen Sorgen machen ;) - bei höherer Geschwindigkeit schaltet sich nämlich bei angezeigten 95C° der Ventillator ein. Ursächlich wird es da irgendwo im Kühlsystem haken, den der Lüfter dürfte sich eigentlich (wenn überhaupt) nur bei langsamer Fahrt zuschalten. Aber es kann ja nichts schaden, zuerst mal die Digitalanzeige mit einem Kühlerthermometer zu überprüfen - scheint zu stimmen.
Und bei eingeschalteten Heizgriffen leuchtet bei Standgas die Batteriewarnlampe - gut, das ich das nicht vorher gewußt habe.
Bild

Benutzeravatar
scrambler
Site Admin
Beiträge: 4071
Registriert: Fr Sep 14, 2012 8:50 am

Re: Acewell CA085 Tacho an NX250

Beitrag von scrambler » Mi Mär 13, 2019 1:59 pm

scrambler hat geschrieben:
Fr Mär 01, 2019 2:58 pm
- bei höherer Geschwindigkeit schaltet sich nämlich bei angezeigten 95C° der Ventillator ein.
Merkwürdig - nun bleibt die Kühlwassertemperatur stur unter 80C°, so wie sich das bei diesen Aussentemperaturen gehört. Ich hatte schon das Thermostat in Verdacht, doch dann müßte doch wohl die Kühlwassertemperatur in Kühler niedriger sein? Tatsächlich werden aber direkt am Zylinderkopf immer etwas niedrigere Temperaturen angezeigt.
Spontane Selbstheilung ? wie auch immer, solange es nicht noch mal auftritt werde ich auch nicht aktiv ;)

Benutzeravatar
scrambler
Site Admin
Beiträge: 4071
Registriert: Fr Sep 14, 2012 8:50 am

Re: Acewell CA085 Tacho an NX250

Beitrag von scrambler » Do Nov 21, 2019 7:00 am

Vor ein paar Tagen zeigte der Acewell auf einmal mehr als 130C° an :shock: Vermutlich Ermüdungsbruch im Acewell Sensor. Schon bei der Montage fiel auf, das die dünnen Käbelchen keine Ummantelung haben und sehr starr sind, beste Vorraussetzung fürs Abvibrieren. Beim neuen Sensor habe ich daher mit Silicon einen elastischen Stützmantel drum gelegt, mal sehen, obs was bring.

Bild

Antworten