Lithium Batterie NX650 Dominator

Wenns klappert, an der Ampel abstirbt oder kein Zündfunke waltet
Antworten
Benutzeravatar
scrambler
Site Admin
Beiträge: 2064
Registriert: Fr Sep 14, 2012 8:50 am

Lithium Batterie NX650 Dominator

Beitrag von scrambler » So Jun 04, 2017 11:00 am

Hallo Zusammen,
Startschwierigkeiten der Domi durch schlappe Batterien sind nicht ganz unbekannt - dabei bricht die Spannung beim Betätigen des Anlassers soweit zusammen, das kein Zündfunke mehr erzeugt wird, der Anlasser aber munter herumgewirbelt wird http://89232.forumromanum.com/member/fo ... ser_89232 . Dieses Phänomen tritt besonders gern nach der Winterpause bei teilweise entladener Batterie auf. Man kann das testen, indem man den Zündfunken bei rausgeschraubter Zündkerze kontrolliert - typischerweise gibts erst einen Funken, wenn man den Anlasserknopf losläßt.

Auf dem Papier versprechen Lithium / Lithium-Eisenphosphat / LiFePO4 Batterien durch die geringere Selbstentladung und der höheren (Kalt-) startleistung Linderung. Versprochen wird immer viel in der Werbung doch da Erfahrungsberichte mit der Domi bisher Mangelware sind mußte ich das selbst ausprobieren ;) .

Es gibt mit der HJTX9-FP eine Lithiumbatterie in den gleichen Abmessung wie die originale YUASA, da aber bei meiner umgebauten Domi die Batterie immer vorwitzig unter dem Seitendeckel hervorschaute habe ich die kleinere LTM9 ausprobiert.
Bild

Und zwar Marke Intact http://www.intact-batterien.de/files/ke ... ium-de.pdf. Letzten Herbst wurde sie dann schon mal getestet (mit einem provisorischen Halter) und sprang damit immer spontan an. Diesen Mai dann bei der Inbetriebnahme (ohne die Batterie vorher zu laden) der spannende Moment: Knöpfchen gedrückt .... und sie sprang spontan an. So gehört das ;-). Der Dauertest steht allerdings noch aus.

Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast