Digitale CDI NX650 Dominator

Wenns klappert, an der Ampel abstirbt oder kein Zündfunke waltet
Antworten
Benutzeravatar
scrambler
Site Admin
Beiträge: 3677
Registriert: Fr Sep 14, 2012 8:50 am

Digitale CDI NX650 Dominator

Beitrag von scrambler » Mi Sep 19, 2018 6:54 am

Hallo Zusammen,

da auch die Transalp von den CDI Defekten betroffen ist machte sich vor 10 Jahren jemand Gedanken um eine Neuentwicklung mit modernen (und mutmaßlich haltbareren) Komponenten https://89232.forumromanum.com/member/f ... onsearch=1, die dann auch in der Domi getestet wurde. Es stellte sich heraus, das die Domi damit zwar lief, das aber die Zündkurve angepaßt werden mußte . In der Folgezeit wurden diese CDIs dann vom MS Shop angeboten https://motorbiker-shop.de/Honda-Dominator-NX250-NX650.

Damals hatte ich diese CDI nicht ausprobiert, aber eine Anfertigung für die NX250 angeregt (muß das mal weiter vorantreiben).
Einige Zeit lang waren die CDIs nicht lieferbar, bzw. nur noch Rückläufer. Inzwischen werden sie neu produziert und vom CDI Shop vertrieben https://cdi-shop.de/shop/honda-dominato ... i650-d-102 - so das ich sie nun auch mal testen wollte. Schließlich gibts sonst auf dem Zubehörmarkt nur Produkte von zweifelhafter Herkunft und Qualität viewtopic.php?f=8&t=993.

Die digitale CDI ist kürzer, wodurch sie schon mal besser unter den Seitendeckel meiner umgebauten Domi paßt.
Bild

Mittels durchtrennen der Drahtbrücke ist die CDI für den Seitenständerschalterbetrieb geeignet.
Bild

Und durch Versetzen eines "Jumpers" kann zwischen Zündkurven für 91OZ und 102OZ gewechselt werden. Die 91OZ Zündkurve hatte ich die letzten 3000km getestet - ohne irgendwelche Auffälligkeiten. Springt also spontan an, keine Aussetzer oder sonstige Auffälligkeiten. Interessant dürfte noch der erste Start nach ein paar Monaten Standzeit sein, bekanntermaßen tut sich da die Domi mit der originalen CDI schwer.

Der Jumper läßt sich mit einer Zange leicht versetzen.
Bild

Nachdem es nicht mehr so heiss ist werde ich jetzt die 102OZ Zündkurve ausprobieren, die für mehr Frühzündung im mittleren Drehzahlbereich sorgen soll. Auf einer ersten Testfahrt kommt mir der Motor tatsächlich durchzugsstärker vor - Klarheit würde aber erst ein Rollenprüfstand bringen (was ich wahrscheinlich im Frühjahr mache werde). Was überrascht: der Motor läuft mit dieser Zündkurve erheblich ruhiger - denn auf einmal kann man oberhalb von 120km/h in den Rückspiegeln etwas erkennen ;) (meine Domi hat Gabelbrücken ohne die Gummilager für den Lenker). Jedenfalls schon mal vielversprechend - werde da dank des schönen Wetters hoffentlich noch ein paar Ausfahrten zum Testen machen können.

Benutzeravatar
scrambler
Site Admin
Beiträge: 3677
Registriert: Fr Sep 14, 2012 8:50 am

Re: Digitale CDI NX650

Beitrag von scrambler » Mo Sep 24, 2018 6:14 am

Ein kleiner Zwischenbericht: Superplus mit 98 oz wird problemlos verarbeitet, ohne Auffälligkeiten (übrigens mit einer NKG Iridium "Renngas" Kerze viewtopic.php?f=8&t=1213). Der Verbrauch lag bei 5,4l - ist aber nicht sehr aussagekräftig, weil dieser sehr stark von der Gashand abhängig ist - mit der serienmässigen Vorzündung schwankt der Verbrauch zwischen 5,1 und 6,8l.

Wenn das Wetter noch eine Weile hält wird die digitale CDI auch noch in meiner zweiten Domi getestet, die im direkten Vergleich viel stärker vibriert viewtopic.php?f=22&t=1108&start=10.

Benutzeravatar
scrambler
Site Admin
Beiträge: 3677
Registriert: Fr Sep 14, 2012 8:50 am

Re: Digitale CDI NX650 Dominator

Beitrag von scrambler » Mi Jun 05, 2019 7:54 am

Bei der Ausfahrt letzte Woche ging der Motor während der Fahrt plötzlich aus viewtopic.php?f=8&t=1488. Nach ein bisschen Rumgefummel am Zündkabel sprang sie wieder an. Bei der nächsten Ausfahrt nach ca 100km das gleiche Spiel. Eigentlich wäre das ja ein no-brainer - leider ist die neuwertige "digitale" CDI drin :( . Mit der Ersatz OEM CDI lief sie dann auch wieder. Es könnte immer noch ein anderer, allerdings ziemlich exotischer Fehler sein, weil er ja immer erst nach einer gewissen Zeit auftritt.

Ich habe zwar keine Lust, nach einem Elektrolurch zu suchen, andererseits würde das bedeuten, das auch diese CDI nicht ausfallsicher ist :( Werde wohl die orginale noch eine Weile fahren und dann noch mal die digi einbauen.

Benutzeravatar
langer
Beiträge: 23
Registriert: Fr Mär 14, 2014 7:37 pm
Wohnort: Taunus

Re: Digitale CDI NX650 Dominator

Beitrag von langer » Mi Jun 05, 2019 11:14 am

Das kann so einiges sein und muss gar nicht an der jetzigen CDI selbst gelegen haben.
Du bräuchtest für all solche Fälle mal eine simple optische Kontrollmöglichkeit die man immer sehen kann, dauerhaft selbst während dem fahren
(ob die Primärwicklung der Zündspule auch wirklich "bedient" wird. Hatte ich mal im alten NX Forum vorgestellt).
Grüße langer

"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"

Benutzeravatar
scrambler
Site Admin
Beiträge: 3677
Registriert: Fr Sep 14, 2012 8:50 am

Re: Digitale CDI NX650 Dominator

Beitrag von scrambler » Do Jun 06, 2019 7:55 am

langer hat geschrieben:
Mi Jun 05, 2019 11:14 am
Das kann so einiges sein und muss gar nicht an der jetzigen CDI selbst gelegen haben.
Ja, habe nun eine Zündspule und Überbrückungsstecker für den Seitenständerschalter immer dabei. Da ja der Pfingsturlaub vor der Tür steht habe ich beim Hersteller angefragt und es wird sofort Ersatz geschickt, die mutmaßlich defekte kann ich zum Überprüfen zurückschicken. Das nenne ich Service ;)

Benutzeravatar
scrambler
Site Admin
Beiträge: 3677
Registriert: Fr Sep 14, 2012 8:50 am

Re: Digitale CDI NX650 Dominator

Beitrag von scrambler » Mo Jun 10, 2019 6:57 am

Update: die CDI wurde vom hersteller überprüft und hat problemlos funktioniert, ich kann also Entwarnung geben ;)

Allerdings muss ich jetzt weiter nach dem Fehler suchen, der aber seitdem (ca 800km) nicht wieder aufgetreten ist.

Benutzeravatar
langer
Beiträge: 23
Registriert: Fr Mär 14, 2014 7:37 pm
Wohnort: Taunus

Re: Digitale CDI NX650 Dominator

Beitrag von langer » Mo Jun 10, 2019 12:30 pm

scrambler hat geschrieben:
Mo Jun 10, 2019 6:57 am
...Fehler suchen, der aber seitdem (ca 800km) nicht wieder aufgetreten ist...
Das sind die besten Fehler... :cry:

Da bleibt nur zu warten bis es wieder auftritt, schlimmer wird,
oder aber versuchen dies über Zusammenhänge (vornehmlich temperaturabhängigkeiten) zu provozieren.
Die von mir genannte Anzeige würde wenigstens zu diesen Momenten, in Bezug auf bestimmte Betriebssituationen klarheit verschaffen.

PS.
Du solltest die Schnittflächen der durchgeschnittenen Litzenenden dieser CDI mit z.B. Kappen aus Schrumpfschlauch,
Dichtungssilikon oder Hylomar verschliessen. Warum hat man das nicht wie den Rest, als "Setzbrücke" mit den IC Fassungen gemacht.
Die Kapillarwirkung der Litze, da nutzt der ganze Verguss nix, saugt jegliches Wasser wie ein Docht in's innere.
Die IC Fassungen (das sind zwar gute) mit z.B. wasserunlöslichem Silikonfett beschmieren, da die mit der Zeit dennoch Grünspan ansetzen.
Grüße langer

"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"

Antworten