Zubehör CDIs NX250

Wenn der Elektro-Lurch zugebissen hat
ktm360
Beiträge: 19
Registriert: Di Jan 27, 2015 6:36 pm

Re: Zubehör CDIs NX250

Beitrag von ktm360 » Mi Dez 27, 2017 7:16 am

Hier mal eine interessante Seite, der kann eine CDI auf dem Leistungsprüfstand an das Motorrad anpassen.
Natürlich alles eine Preisfrage, allein die CDI kostet ja schon ca.200 Teuro.
Aber falls alle Stricke Reißen... immerhin eine Möglichkeit.
Oder für Leistungsfetischisten zur Feinabstimmung.
http://www.saarbike.de/technik/elektrik/boxenstop.php
MD21-1988, MD25-1991, MD25-BJ 1991 EZ1996.

Benutzeravatar
scrambler
Site Admin
Beiträge: 2905
Registriert: Fr Sep 14, 2012 8:50 am

Re: Wieltronic CDI NX250

Beitrag von scrambler » Mi Feb 28, 2018 7:38 am

scrambler hat geschrieben:
Fr Okt 06, 2017 8:03 am
weil das mit der Ignitech CDI nicht vorangeht probiere ich doch noch die von Wieltronic http://www.ebay.de/itm/CDI-ECU-Honda-NX ... 1362423329 aus.
Dann im der kleinen Box den gelben Anschluss getrennt, der bei der originalen CDI wohl einen Rückschlagschutz bewirkt und die ohne diesen nicht funkt.
Leider funkt die Wieltronic auch ohne diesen Anschluß - ob der Rückschlagschutz anders realisiert oder einfach weggelassen wurde weiss ich nicht. Das müßte mal jemand mit Kenntnissen im Labor ausprobieren ;)

Bei einer ersten probefahrt hat jedenfalls alles unauffällig funktioniert.
Wollte man ein kleines Feedback zur Wieltronic geben - bisher hat sie zuverlässig funktioniert aber - die Heizgriffe werden nicht mehr richtig warm. Das könnte natürlich an den Heizgriffen liegen, die schon 17 Jahre alt sind oder aber an Ladungsprobleme durch die Wieltronic :cry:

Jedenfalls kommt nun wieder eine orginale rein und dann sehen wir weiter.

Benutzeravatar
B-Marlin
Beiträge: 356
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Zubehör CDIs NX250

Beitrag von B-Marlin » Mi Feb 28, 2018 3:45 pm

Hallo Michael,
was du da beschreibst sieht nach einem "Kurzen" auf einer der drei Wicklungen aus; was ich mir aber (noch) nicht erklären kann.
!!!!! Noch etwas zur Lima: ein Kurzschluß muß in diesem Fall nicht hohe Leistung (Wärme) in der Wicklung bedeuten!!!

MfG
Andreas

Benutzeravatar
scrambler
Site Admin
Beiträge: 2905
Registriert: Fr Sep 14, 2012 8:50 am

Re: Zubehör CDIs NX250

Beitrag von scrambler » Fr Mär 02, 2018 6:20 am

B-Marlin hat geschrieben:
Mi Feb 28, 2018 3:45 pm
was du da beschreibst sieht nach einem "Kurzen" auf einer der drei Wicklungen aus; was ich mir aber (noch) nicht erklären kann.
Hallo Andreas,

als Fan von Occam's Razor tendiere ich zur einfachsten Erklärung - die CDI - es ist ja schon von anderen aus dem Zubehör bekannt, das diese Ladungsprobleme verursachen können. Nun ist die originale CDI drin und die Heizgriffe werden wieder warm -allerdings ist nun auch ein anderer Motor drin ;) . Wenn ich den anderen Motor wieder verwende werde ich das mal durchmessen (oder kann man das auch bei stehenden Motor überprüfen?) - vorausgesetzt, bis dahin habe ich ein Multimeter (und weiß, wie man es verwendet :) )

Gruß, Michael

Benutzeravatar
B-Marlin
Beiträge: 356
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Zubehör CDIs NX250

Beitrag von B-Marlin » Fr Mär 02, 2018 7:02 am

Ein Multimeter wird dir da wenig helfen.
Wie aber die CDI auf das Ladevehalten Einfluss hat, wenn gelbes Kabel abgeklemmt, erschließt sich mir nicht.

Benutzeravatar
scrambler
Site Admin
Beiträge: 2905
Registriert: Fr Sep 14, 2012 8:50 am

Re: Zubehör CDIs NX250

Beitrag von scrambler » Fr Mär 02, 2018 7:09 am

B-Marlin hat geschrieben:
Fr Mär 02, 2018 7:02 am
Ein Multimeter wird dir da wenig helfen.
Wie aber die CDI auf das Ladevehalten Einfluss hat, wenn gelbes Kabel abgeklemmt, erschließt sich mir nicht.
Im Fahrbetrieb war das Kabel ja auch nicht getrennt - hatte es nur mal zur Kontrolle des Zündfunken getrennt. Wäre aber mal einen Versuch wert, ob getrennt die Griffe warm werden.

Einen Tacho mit Voltanzeige sollte man haben - an meiner BMW ist ein Acewell dran, der hat so was - eine feine Sache bei einer 2V, bei der gibts bekanntermassen öfter mal Limaprobleme.

Benutzeravatar
B-Marlin
Beiträge: 356
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Zubehör CDIs NX250

Beitrag von B-Marlin » Fr Mär 02, 2018 8:22 am

Ein Voltmeter kann, muß aber nicht helfen.
Ein Zeigergerät ist da am besten, die fangen bei schlechter Lima oft das "Zittern" an.
Digitale können dich oft in die Irre führen, gerade bei älteren (trägen) Reglern.
Die zeigen dann als Kuriosum zu viel Spannung an, da die komplette L' voll angesteuert wird.
Im der mathematischen Summe ist die Spannung zu gering eine der drei Spulen hat aber zu hohe Spannug.
Je nach Messgerät wird die richtige oder die zu hohe Spannung angezeigt.
War genau bei meiner Transe so.

Benutzeravatar
scrambler
Site Admin
Beiträge: 2905
Registriert: Fr Sep 14, 2012 8:50 am

Re: Wieltronic ist auch Mist

Beitrag von scrambler » Mo Jul 09, 2018 7:00 pm

scrambler hat geschrieben:
Mi Feb 28, 2018 7:38 am
Wollte man ein kleines Feedback zur Wieltronic geben - bisher hat sie zuverlässig funktioniert
so, jetzt ist es passiert - Caddy an Junior ausgeliehen, also wollte ich die Prinzessin mit der Nixe zur Schule fahren, aber die Nixe springt nicht an :shock: Zum Glück habe ich einen ziemlich großen Fuhrpark - 17 jährige können ganz schön wütend werden :roll:

Zurück erst mal eine Shindengen eingebaut - immer noch kein Zündfunke. Nach 5 Minuten Frust ist mir eingefallen, das ich das gelbe Kabel (von der Lima) ausgestöpselt hatte, das die Wieltronic nicht braucht. Wieder eingesteckt - und sofort angesprungen.

Fazit: mag ja sein, das Wieldtronic seine CDIs in Europa fertigen läßt - viel länger halten als der Chinamist tun sie anscheinend auch nicht :cry:

Antworten