Blinker defekt

Wenn der Elektro-Lurch zugebissen hat
Antworten
Benutzeravatar
jo250
Beiträge: 14
Registriert: Do Mai 15, 2014 8:18 am

Blinker defekt

Beitrag von jo250 » Di Nov 18, 2014 1:29 pm

Hi,
heute morgen bin ich mit meiner Nixe losgefahren und nach der 3ten Kreuzung fielen alle Blinker aus.
Licht und Hupe geht noch. Es 'klickt' auch nicht mehr beim Blinken.
Hat da jemand einen Tip, bevor ich die zerlege um ans Blinkrelais zu gelangen und die Steckverbindungen überprüfe ?

Grüße, jo250

Benutzeravatar
scrambler
Site Admin
Beiträge: 1819
Registriert: Fr Sep 14, 2012 8:50 am

Re: Blinker defekt

Beitrag von scrambler » Di Nov 18, 2014 1:45 pm

jo250 hat geschrieben:Hi,
heute morgen bin ich mit meiner Nixe losgefahren und nach der 3ten Kreuzung fielen alle Blinker aus.
Licht und Hupe geht noch. Es 'klickt' auch nicht mehr beim Blinken.
Hat da jemand einen Tip, bevor ich die zerlege um ans Blinkrelais zu gelangen und die Steckverbindungen überprüfe ?
Hi,

die Steckverbindungen überprüfen und mit Kontaktspray behandeln kann schon mal nicht schaden, besonders die der hinteren, die im Spritzwasser des Hinterrads liegen. Wenn aber kein Blinker funktioniert, ist das Relais defekt - das kann schon mal vorkommen ;) .
Es sitzt relativ leicht zugängig unter dem vorderen, rechten Blinker
blinkrelais.jpg
Es gab aber bei der Nixe zwei- und dreipolige Blinkrelais. Da du dich und deine Nixe nicht vorgestellt hast, kann ich dir leider auch nicht sagen, welches du brauchst ;) Universal Blinkrelais würde ich übrigens aus einem Gund nicht verwenden: bei den normalen Blinkelais blinkt der verbliebene Blinker doppelt so schnell, wenn eine Birne durchgebrannt ist - dadurch merkt man einen defekt gleich. Den universal Blinkrelais ist das egal, die blinken immer gleich schnell.

Gruß, Michael
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
jo250
Beiträge: 14
Registriert: Do Mai 15, 2014 8:18 am

Re: Blinker defekt

Beitrag von jo250 » Di Nov 18, 2014 2:21 pm

Hi, vielen Dank für die schnelle Hilfe. Werd mir das mal genau ansehen!
Ah ja, ganz vergessen. Bin Jorrit noch aus dem 'alten' Nixen Forum mit der 89'er US Nixe in weiß aus Berlin.
Bei der wurde netterweise dieses Frühjahr der Bremssattel überarbeitet :)
Und mit dem US-Auspuff gab es noch einen Thread.

Gruß, Jorrit

Benutzeravatar
scrambler
Site Admin
Beiträge: 1819
Registriert: Fr Sep 14, 2012 8:50 am

Re: Blinker defekt

Beitrag von scrambler » Mi Nov 19, 2014 6:02 am

jo250 hat geschrieben:Hi, vielen Dank für die schnelle Hilfe. Werd mir das mal genau ansehen!
Ah ja, ganz vergessen. Bin Jorrit noch aus dem 'alten' Nixen Forum mit der 89'er US Nixe in weiß aus Berlin.
Hallo Jorrit,

stimmt ja - aber wenn jemand seinen Forumsnamen geändert hat verliere ich schnell die Übersicht ;)

Du hast glaube ich eine US Version - die hatten m.W. zweipolige Relais. da brauchst du dann eins für 2x21W (plus ein bisschen für die Kontrolleuchte). Gibts z.b. hier http://www.ebay.de/itm/Blinkrelais-mech ... 3cec41e6f6 Die sog. lastunabhängigen Universalrelais funzen auch, nur wie gesagt, wenn einer der hinteren Blinker ausfällt, merkt man es nicht mehr.
blinkrelais 2 polig.JPG
Gruß, Michael
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
jo250
Beiträge: 14
Registriert: Do Mai 15, 2014 8:18 am

Re: Blinker defekt

Beitrag von jo250 » Do Feb 26, 2015 10:30 am

Gebrauchtes, zweipoliges Blinkrelais aus der Bucht tut jetzt seinen Dienst. Kontaktspray und Kontakte säubern und überprüfen hatte leider nichts gebracht.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast