Einstellung Beschleunigerpumpe

Was unsere Nixen antreibt
Benutzeravatar
scrambler
Site Admin
Beiträge: 2057
Registriert: Fr Sep 14, 2012 8:50 am

Einstellung Beschleunigerpumpe

Beitrag von scrambler » Fr Mai 22, 2015 5:56 am

Hallo Zusammen,

ein frisch überholter Vergaser zeigte ungewöhnliche Mucken - mit ihm sprang die Nixe zwar kalt wie warm spontan an, hatte einen stabilen leerlauf und drehte zügig und lochfrei hoch. Doch beim abruptem Gasgeben aus dem leerlauf ging sie sofort aus. Nichts half, weder erneutes ultraschallreinigen, oder der Austausch von Düsen, Düsenstöcke und Beschleunigerpumpe oder das Herumspielen mit der Gemischregulierschraube. Mit geradezu aufreizender Beständigkeit blieb das Problem bestehen. Als ich schon kurz davor war, es ein für alle mal mit einem Kanister Benzin und einem Feuerzeug zu lösen :roll: habe ich mir auf Herberts Tip die Bepu nochmals angesehen. Hier hatte ich wie erwähnt mehrmals die Membran gewechselt und auch immer getestet, ob sie pumpt.
Bzl. der Einstellung gab das WHB nicht viel her, 0,5mm sollte das Spaltmass betragen. Was ich allerdings nie verstanden habe: die Einstellschraube, die auf dem Bild gezeigt ist, wirkt nur über die Chokeklappe - wie das die Einstellung der Bepu ändern sollte war mir schon immer schleierhaft.
adjustment.jpg
Beim Untersuchen des Gelenkmechanismus der Bepu fiel mir dann auf, das der Gelenkarm nicht präzise auf der Welle fixiert ist. Beim Anziehen der Mutter passiert es dann, das der Gelenkarm verdreht wird, wodurch sich zum einen der Abstand zwischen der Einstellschraube und der chokewelle verringert (untere gelben linien). Das äussert sich dann darin, das auf einmal die Leerlaufdrehzahl mit Choke viel zu hoch ist. Zum zweiten erhöht sich das Spaltmaß, bevor die Bepu betätigt wird (gelbe Linien in der Mitte). Schließlich erhöht sich auch noch der gesamthub der Pumpe (obere gelben Linien) aber hier gibt das WHB garkein Maß an. Daher habe ich beim Anziehen der Mutter den Gelenkarm so festgehalten, das die Einstellung wie auf dem Bild links war. Dadurch ist das Spaltmaß nahe null - was zwar dem WHB widerspricht, aber irgendwie muss man ja weiterkommen.
beschleunigerpumpe.jpg
Ums kurz zu machen: damit war das Absterben weg :D und am selben Tag hatte ich auch die Erklärung, warum: im Werkstatthandbuch steht nämlich BS (Bullshit). Ich wußte schon von der 650er, das in deren WHBs öfter mal Übersetzungsfehler sind und vor allem, das sie fehlerhafter und kürzer gehalten sind, je neuer sie sind. Daher habe ich im Netz nach dem WHB der XL500R (die den gleichen Vergaser mit Bepu hat) gesucht. Und siehe da, hier war das Thema noch ausführlicher abgehandelt, wie vermutet, ist die Einstellschraube nur für die Leerlaufdrehzahl mit gezogenem Choke zuständig.
leerlaufdrehzahl einstellen.jpg
Und da war dann auch die Einstellung der Bepu beschrieben - durch Biegen der Lasche. Und noch viel wichtiger: das Einstellmaß beträgt 0-0,5mm - d.h. man kann das Spiel entsprechend verringern, wenn die Nixe zum Absterben neigt. Und zwar nicht unbedingt durch Biegen der Lasche - Verdrehen des Gelenkarms (s.o.) könnte in den meisten Fällen reichen.
beschleunigerpumpe einstellen.jpg
Fazit: so eine gravierende Fehlinfo im WHB ist mir auch noch nicht untergekommen :shock:
Mit der einstellung der Bepu könnte man nun noch weiterherumexperimentieren - aber vom Vergaserausbauen habe ich nun erstmal genug ;)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
boomerang
Beiträge: 265
Registriert: Do Jan 29, 2015 10:57 pm
Wohnort: Schimmert, 10km von Aachen in die Niederlände herein

Re: Einstellung Beschleunigerpumpe

Beitrag von boomerang » Mi Dez 23, 2015 11:49 am

Wieviel bewegt sich die Stange der Pumpe?
Es hatte ein Spalt von über 4-5mm. Das habe ich auf 1mm zurück gebracht (die Reste komt wenn ich mal die Verkleidung davon nehme) und die Pumpe bewegt sich nur ungefähr 3mm mit der Hebel. Das scheint mir zu wenig, mit meine Finger kann ich die Stange um 1cm bewegen.
Bin wieder dabei! Früher jellycow, jetzt boomerang, aber immer einfach Clement :-)

Benutzeravatar
scrambler
Site Admin
Beiträge: 2057
Registriert: Fr Sep 14, 2012 8:50 am

Re: Einstellung Beschleunigerpumpe

Beitrag von scrambler » Di Dez 29, 2015 9:31 am

jellycow hat geschrieben:Wieviel bewegt sich die Stange der Pumpe?
Es hatte ein Spalt von über 4-5mm. Das habe ich auf 1mm zurück gebracht (die Reste komt wenn ich mal die Verkleidung davon nehme) und die Pumpe bewegt sich nur ungefähr 3mm mit der Hebel.
Hallo,

das reicht. Gemessen habe ich es nicht, wichtig ist es, den Spalt auf ca 0,5mm einzustellen. Wobei man da ausprobieren muss bis man eine zufriedenstellende Einstellung gefunden hat.

Gruß, Michael

Benutzeravatar
sunburst
Beiträge: 38
Registriert: Mo Aug 25, 2014 4:25 pm

Re: Einstellung Beschleunigerpumpe

Beitrag von sunburst » Fr Feb 19, 2016 2:37 pm

Lese ich das richtig, der Leerlauf sollte bei 1300 sein und bei vollem Choke 2000-2500?

Bei mir is das eher 1500 und 3000-3500. Muss mal schauen wann ich Zeit finde etwas am Vergaser zu basteln.

Ich wollte ein Video machen und fragen ob das so passen kann, allerdings passt mein Handy nicht ganz unter die Verkleidung also wurde es wenig-aussagekräftig :)
https://www.youtube.com/watch?v=H-eT7QvKhBM

Es passt sonst eigentlich alles, nur geht Sie aus wenn ich ruckartig Vollgas gebe UND sie nicht auf betriebstemperatur ist.
mxfive.at

Benutzeravatar
scrambler
Site Admin
Beiträge: 2057
Registriert: Fr Sep 14, 2012 8:50 am

Re: Einstellung Beschleunigerpumpe

Beitrag von scrambler » So Feb 21, 2016 8:48 am

sunburst hat geschrieben:Lese ich das richtig, der Leerlauf sollte bei 1300 sein und bei vollem Choke 2000-2500?

Bei mir is das eher 1500 und 3000-3500. Muss mal schauen wann ich Zeit finde etwas am Vergaser zu basteln.
hmm, das klingt nach einer fälligen Vergasereinstellung/reinigung. Leerlaufdrehzahl sollte - wenn alles ok ist - so zwischen 1200-1300 sein. eigentlich könnte man es erst mal damit versuchen, die Leerlaufgemischschraube noch 1/2 Umdrehung rauszudrehen und dann schaun, ob sie bei 1300 u/min noch rund läuft - leider kommt man aber ohne das Spezialwerkzeug nicht an die LLGS ran :(

Benutzeravatar
hagenp
Beiträge: 78
Registriert: Fr Okt 07, 2016 7:13 pm

Re: Einstellung Beschleunigerpumpe

Beitrag von hagenp » So Nov 06, 2016 2:01 pm

So wie Michael es oben beschrieben hat ist es bei mir auch, hatte beim Dichtsatzwechsel die Finger von der Welle gelassen aber vermutlich muss ich da mal ran und ein bisschen probieren, der Abstand sah allerdings eh schon minimal aus.

Benutzeravatar
Enola Gay
Beiträge: 569
Registriert: Do Feb 27, 2014 9:18 pm
Wohnort: Karben
Kontaktdaten:

Re: Einstellung Beschleunigerpumpe

Beitrag von Enola Gay » So Nov 06, 2016 5:46 pm

Hallo Hagen;

es ist nahezu unmöglich beim Vergaser Ein- u. Ausbau die Hebel der Beschleuniger-Pumpe NICHT zu verbiegen 8-)
Allerdings ist es bei meinen NiXen bisher immer möglich gewesen, die Hebel in eingebautem Zustand wieder zu
'Richten' und die Funktion der Beschl.-Pumpe wieder zu 100% herzustellen (!)
Es ist Wahnsinn, was an diesen Hebeln eine 'Verbiegung' von gerade mal 2mm ausmacht - und 2mm sind nun
wirklich nicht viel (!)

mfG. Herbert

Benutzeravatar
hagenp
Beiträge: 78
Registriert: Fr Okt 07, 2016 7:13 pm

Re: Einstellung Beschleunigerpumpe

Beitrag von hagenp » So Nov 06, 2016 6:11 pm

Hallo Herbert,
danke für den Tipp, ich werd nächste Woche mal dran "rumbiegen" ;) , die Symptome hatte Sie ja auch schon vor meiner Zerlegung, zusätzlich zur defekten Deckeldichtung stimmte da wohl vorher die Einstellung schon nicht.
Ansonsten läuft das Teil wieder absolut rund, je mehr ich drüber nachdenke desto mehr sinn macht es, die Beschleunigerpumpe funktionierte als ich nach dem Ausbau dran rumspielte und
drückte den Restsprit in den Ansaugkanal. Wenn das allerdings beim abrupten Gasaufreissen zu spät passiert stirbt sie wohl ab, mal sehen ob ich es besser hinkrieg, schon mal gut dass das auch im eingebauten Zustand möglich sein sollte :)
Gruß,
Hagen

Benutzeravatar
Enola Gay
Beiträge: 569
Registriert: Do Feb 27, 2014 9:18 pm
Wohnort: Karben
Kontaktdaten:

Re: Einstellung Beschleunigerpumpe

Beitrag von Enola Gay » So Nov 06, 2016 6:49 pm

Wenn das allerdings beim abrupten Gasaufreissen zu spät passiert stirbt sie wohl ab
Genau so ist es :) - die Hauptdüse ist übrigens nur bei vollständiger Gasschieber-Öffnung maßgebend.
Wenn die HD zu klein ist, dann wird der Motor beim leichten schließen des Gasschiebers etwas schneller.
Falls Du ein derartiges Fahrverhalten spürst - sofort (!) die HD eine # größer wählen.

mfG. Herbert

Benutzeravatar
hagenp
Beiträge: 78
Registriert: Fr Okt 07, 2016 7:13 pm

Re: Einstellung Beschleunigerpumpe

Beitrag von hagenp » So Nov 06, 2016 8:02 pm

Das Verhalten hatte sie vorher mit der 138er Hauptdüse, nun hab ich die 142er drin, hattest du schon welche wo noch größere Hauptdüsen nötig waren?
Gruß,
Hagen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste