Choke Problem

Was unsere Nixen antreibt
Benutzeravatar
sunburst
Beiträge: 38
Registriert: Mo Aug 25, 2014 4:25 pm

Choke Problem

Beitrag von sunburst » Mi Jan 07, 2015 11:29 am

Bis jetzt bin ich ganz gut durchgekommen, aber nachdem ich über die Feiertage 2 Wochen zuhaus war und die Nixe in Wien draußen gestanden ist hab ich heute ein kleines Problem festgestellt.

Und zwar hab ich sie vor 2 Tagen mal kurz (bei Feuchtkalten Schneeregenwetter) angeworfen um zu sehen ob die Batterie noch OK ist nach den Wochen bei Minusgraden, sie sprang auch an mit etwas pumpen am Gashebel.

Heute ging sie auch wieder an, aber aus irgend einem Grund ist der Choke nicht rausgegangen, hab den Hebel wie immer nach ein paar Hundert Metern zurückgeschoben....aber an der Drehzahl und Gasannahme merkt man das der Choke noch voll offen ist.

Könnte es sein das die Mechanik festgefroren ist? Ich hab den Choke vor 2 Tagen gleich offen gelassen und erst heute beim Fahren wieder auf "zu" geschoben.
mxfive.at

Gerhard53
Beiträge: 124
Registriert: Di Dez 23, 2014 9:30 pm
Wohnort: Bad Wildbad

Re: Nixe goes Winter

Beitrag von Gerhard53 » Mi Jan 07, 2015 12:41 pm

Was auch hilft bei mir ist, kein e10 tanken zumindest im Winter würde ich es lassen .Du wirst sehen/merken ,sie fährt besser. 8-)

Benutzeravatar
sunburst
Beiträge: 38
Registriert: Mo Aug 25, 2014 4:25 pm

Re: Nixe goes Winter

Beitrag von sunburst » Mi Jan 07, 2015 4:41 pm

Glaub ich hab das Übel meines Dauer-Choke Problems Gefunden:
2015-01-07 16.38.08(1).jpg
Das Glänzende Ding sollte im Choke-Halter stecken richtig?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
mxfive.at

Benutzeravatar
scrambler
Site Admin
Beiträge: 5093
Registriert: Fr Sep 14, 2012 8:50 am

Re: Nixe goes Winter

Beitrag von scrambler » Mi Jan 07, 2015 5:58 pm

sunburst hat geschrieben: Das Glänzende Ding sollte im Choke-Halter stecken richtig?
genau, wollte ich gerade schreiben ;-)

der Chokezug ruscht gerne mal raus, wie auf dem Bild links muss es sein. Wenn du dir die Arbeit erleichten willst tausche die Kreuzschlitzschraube gegen eine M4x8mm Inbus aus - dann kannst du sie auch bei montiertem Vergaser sicher anziehen (mit einem Kugelkopfinbus)

Bild

Benutzeravatar
Enola Gay
Beiträge: 1471
Registriert: Do Feb 27, 2014 9:18 pm
Wohnort: Karben
Kontaktdaten:

Re: Nixe goes Winter

Beitrag von Enola Gay » Mi Jan 07, 2015 9:02 pm

Hallo Ben;

Dein Choke-Bowdenzug sitzt auf dem von Dir eingestellten Bild - wie wohl auch selbst erkannt - nicht richtig (!)
Nur bei einer solchen Einstellung bleibt der Choke eigentlich nahezu 'wirkungslos' ;) .
Die Beschreibung in deinem Beitrag ist nicht sehr 'Aussage-kräftig' :
Heute ging sie auch wieder an, aber aus irgend einem Grund ist der Choke nicht rausgegangen, hab den Hebel wie immer nach ein paar Hundert Metern zurückgeschoben....aber an der Drehzahl und Gasannahme merkt man das der Choke noch voll offen ist.
Versuche einfach mal die benutzten Begriffe - 'rausgegangen', 'zurückgeschoben' genauer zu beschreiben (!) Ebenso ... aber an der Drehzahl u. Gasannahme merkt man das der Choke noch voll
offen ist. (Wenn die Choke-Klappe offen ist, dann ist sie Wirkungslos ;) - die Drehzahl verändert sich dann bei kaltem Motor Richtung 'null' ! )

(Erläuterung)
Der Choke-Mechanismus an dem NX250 Vergaser besteht in erster Linie aus einer Drosselklappe, die hinter dem Gasschieber sitzt.
Zieht man den Choke-Hebel am Lenker, dann schließt sich diese Klappe (wenn der Bowdenzug richtig eingestellt ist) und lässt nur Luft durch das Choke-System durch den Vergaser.
Dadurch erhält man ein sehr fettes und überaus 'startfähiges' Kraftstoff-Luftgemisch. Gleichzeitig wird bei der 'vollständig' geschlossenen Choke-Klappe der Gasschieber etwas angehoben.
dies geschieht über eine 'Kurvenscheibe' an der der Choke-Bowdenzug am Vergaser eingehängt ist. (nimm mal eine Taschenlampe und schau es Dir genau an) Über verschiedene Übertragungs-
Hebel wird der Gasschieber minimal angehoben.
Knackpunkt sind genau diese Hebel (!) Das Material der Hebel ist vermtl. eine Mischung aus Zaundraht u. Kaugummi (!) Sie verbiegen eigentlich schon beim bloßen ansehen :) .
Und da es beim Vergaser aus- u. einbauen 'sehr eng' zugeht, kann hier 'sehr schnell' etwas aus der Form geraten. (ist mir auch schon passiert) Einen Vergaser mit einer derart verbogenen
Hebelage einzustellen - das ist nahezu unmöglich (!)
Meistens dreht der Motor dann - bei (annähernd) vollständig gezogenem Choke so um die 4 - 5.000 1/min. Schiebt man den Choke-Hebel nur eine Winzigkeit zuviel zurück, geht der Motor aus (!)

Aufklärung bringt hier in erster Linie, das Lesen (und Verstehen) des Vergaser-Kapitels des WHB (!)

Solltest Du mit dem Vergaser nicht zurecht kommen, so kannst Du mich gerne per PM befragen - aber Angst ist hier im Forum eigentlich unbegründet - es gibt keine 'dummen Fragen' sondern nur 'dumme Antworten' .... :)

mfG. Herbert

Benutzeravatar
sunburst
Beiträge: 38
Registriert: Mo Aug 25, 2014 4:25 pm

Re: Nixe goes Winter

Beitrag von sunburst » Mi Jan 07, 2015 10:27 pm

Hallo danke für die ganzen Infos!

Zum glück war heute in der Arbeit nicht viel los/ keiner da - also konnte ich mir am Nachmittag im Schnee das Problem noch genauer anschauen.

Das eigentlich Problem war das diese Plastikscheibe an welcher der Choke Bowdenzug endet irgendwie schwergängig war, sie ging nie ganz zurück also war der Choke immer voll an und die Maschine auf 4-5.000RPM.
Ich hab jetzt die Metallhülse soweit heraußen wie am Rechten Bild und das Kabel am Lenker eher auf Spannung gedreht. (unter dem Chocke Hebel kann man ja irgendwie die Ausrichtung des Kabels Einstellen hab ich bemerkt)...jetzt bewegt sich wieder was wenn ich den Choke Hebel bewege

Momentan hab ich noch das Problem das wenn ich den Choke beim Kaltstart benutze alles passt, schieb ich ihn wieder auf "aus" bleibt das Rädchen bei der Hälfte stehen...mit der Hand kann ich es in die normale Position drücken. Ich glaub fast da ist irgendwo Eis im Spiel, vielleicht löst sich das Problem bei den nächsten auftretenden Plusgraden.

War heute alles in allem ein recht Actionreicher "Motorrad-Tag" :)
Bild
mxfive.at

eddie
Beiträge: 72
Registriert: Mo Dez 15, 2014 9:01 pm
Wohnort: Berlin

Re: Nixe goes Winter

Beitrag von eddie » Mi Jan 07, 2015 10:30 pm

Hallo Sunburst,
möglicherweise ist eine aufwändige mechanische Fehlersuche tatsächlich nicht erforderlich und dein Verdacht eines eingefrorenen Chokezuges trifft zu. Ich hatte ein ähnliches Szenario mal mit einem eingefrorenen Gaszug bei meiner K100RS. Es fühlte sich an, als ob der schließende Gaszug gerissen war (der Gasgriff bewegte sich ganz leicht ohne Widerstand und das Gas war voll offen) und ich wollte ihn schon tauschen. Als die Maschine "aufgetaut" war funktionierte alles wieder einwandfrei. Dies würde ich als erstes checken.

Grüße
Eddie

Benutzeravatar
Enola Gay
Beiträge: 1471
Registriert: Do Feb 27, 2014 9:18 pm
Wohnort: Karben
Kontaktdaten:

Re: Nixe goes Winter

Beitrag von Enola Gay » Mi Jan 07, 2015 11:09 pm

Hallo Ben;
schieb ich ihn wieder auf "aus" bleibt das Rädchen bei der Hälfte stehen...mit der Hand kann ich es in die normale Position drücken. Ich glaub fast da ist irgendwo Eis im Spiel, vielleicht löst sich das Problem bei den nächsten auftretenden Plusgraden.
Erfahrungsgemäß löst sich 'dein' Problem nicht von selbst :roll: - wenn Vergaserteile schwergängig sind, dann hilft nur eine 'penible' Reinigung - und anschließendes 'gießen' mit WD40 od. Ballistol :)
Dann hast Du wieder ein paar Jahre 'Ruhe' (!)
('penible' Reinigung = Ultraschall-Bad)

mfG. Herbert

Benutzeravatar
Enola Gay
Beiträge: 1471
Registriert: Do Feb 27, 2014 9:18 pm
Wohnort: Karben
Kontaktdaten:

Re: Nixe goes Winter

Beitrag von Enola Gay » Mi Jan 07, 2015 11:19 pm

Hallo Sunburst,
möglicherweise ist eine aufwändige mechanische Fehlersuche tatsächlich nicht erforderlich und dein Verdacht eines eingefrorenen Chokezuges trifft zu. Ich hatte ein ähnliches Szenario mal mit einem eingefrorenen Gaszug bei meiner K100RS. Es fühlte sich an, als ob der schließende Gaszug gerissen war (der Gasgriff bewegte sich ganz leicht ohne Widerstand und das Gas war voll offen) und ich wollte ihn schon tauschen. Als die Maschine "aufgetaut" war funktionierte alles wieder einwandfrei. Dies würde ich als erstes checken.
Hallo Eddie - meines Wissens hat die K100RS (egal welches Bj.) nur einen Gaszug gehabt :)
Ganz recht - 'nichts ist unmöglich' - aber in dem 'vorliegenden Fall' wird das 'Warten_auf_+ Grade' - mit Sicherheit nichts bringen ;)

mfG. Herbert

eddie
Beiträge: 72
Registriert: Mo Dez 15, 2014 9:01 pm
Wohnort: Berlin

Re: Nixe goes Winter

Beitrag von eddie » Mi Jan 07, 2015 11:51 pm

Hallo Herbert,
Du bist ja wirklich eine wandelnde Motorraddatenbank ! Dass bei meiner K ein schliessender Gaszug im Spiel sein könnte hatte ich anhand der Symptomatik tatsächlich nur vermutet, ich dachte das ist bei allen Motorraedern so, ich hab mal bei einer Cx500 Guellepumpe nen Gaszug getauscht und die hatte beide. Du hast hier bestimmt recht ... ich bin jedenfalls gespannt ob +Grade im aktuellen Fall den Durchbruch bringen ...
Vielen Grüße
Eddie

Antworten