Kühlsystem NX250

Was unsere Nixen antreibt
Benutzeravatar
scrambler
Site Admin
Beiträge: 2056
Registriert: Fr Sep 14, 2012 8:50 am

Kühlsystem NX250

Beitrag von scrambler » Sa Jun 14, 2014 7:17 pm

krishan hat geschrieben: die Temperatur im Zusammenhang mit Leistung und gleichzeitiger Schonung des Motors eine andere.Einen Ölkühler habe ich noch nicht in Erwägung gezogen,zuviel Installation und Druckprbleme.Ich habe heute den Lüfter probeweise per Massekabel mit Schalter während der Fahrt laufen lassen.Die Temperatur ist deutlich niedriger,Motor läuft so auch nach einer Weile 120 Km/H bei Stopp deutlich runder,Ventile nicht hörbar,vorher klapperten die Auslassventile ganz leicht bei etwa 0,24mm kaltem Spiel,welches noch auf 0,22mm herabgesetzt werden soll.Was ich mir basteln will ist eine Temperatursensor-gesteuerte (vom Kühlwasser) Lüftersteuerung,Lüfterbetrieb ab eines Schwellwertes der Kühlwassertemperatur.

Hallo Christian,

auch dir erst mal ein herzliches Willkommen im weltbesten (weil einzigen ;) ) NX250 Forum.
Der Foren-Schwerpunkt liegt ganz eindeutig im Norden ;) .

Äusserst interessantes Projekt, das du da vorhast - bestimmt schon jeder, der mal die 250er auf der Autobahn bewegt hat, hat sich wohl schon gewundert, warum sie mal 140km/h, dann kaum noch 110 läuft. Deine Versuche kommen auch für mich gerade zur rechten Zeit, seit kurzem habe ich einen Trailtech Vapor Tacho montiert, der mir auch die Kühlwassertemperatur anzeigt. Bislang kommt mir die Kühlwassertemperatur recht hoch vor, ob das an der Position des Fühlers (anstelle des serienmässigen, also am mutmaßlich heißesten Platz des Kühlkreislaufs) liegt oder an dem überarbeiteten Zylinderkopf kann ich nicht sagen - bisher hat noch niemand was über die Kühlwassertemperatur dokumentiert. Teilweise werden über 105C° angezeigt, ohne das der Lüfter anspringt.

2017 Tante edit sagt: an einer zweiten Maschine liegen die Kühlwassertemperaturen zwischen 90 und 95C° - und an meiner Nixe war die Sicherung des Lüfters defekt, deswegen lief er nicht :roll:

Was aber auch daran liegen könnte, das dessen Geber am vergleichsweise "kühlen" Wasserkühler platziert ist.

Daher wärs u.a. interessant, wo du die Temperatur abgegriffen hast und welche Max. Temperaturen bei dir vorkommen. Gerne kannst du dazu einen eigenen Thread aufmachen, übrigens kannst du bis zu 5 Bilder/Beitrag direkt in deinen Beitrag hochladen - ohne vorher umständlich die Bilder anderswo hochzuladen ;)


Gruß, Michael

krishan
Beiträge: 5
Registriert: Fr Jun 13, 2014 11:57 pm

Re: Hallo zusammen

Beitrag von krishan » So Jun 15, 2014 8:07 pm

Hey,danke für den freundlichen Empfang im weltbesten und einmaligen NX Forum,das Münsterland ist auch mir angenehm,definitiv.

Als eigenes Thema können wir das ja später noch verbauen/verschieben,deswegen poste ich hier nochmal.

An scrambler und andere interessierte : also die Temperatur habe ich noch nicht ermittelt,weiss aber dass die Hand nicht viel Zeit hat den Motorblock zu berühren,ich sage mal das es heisser ist als andere Maschinen die ich bewegt habe.Der Kühlerlüfter ist auch im Standbetrieb der Nixe sogar mit Gasgeben noch nie angelaufen,so dass ich den Verdacht hatte der Lüfter oder der Thermostatschalter im Kühler sei defekt.Den hatte ich ausgebaut und kontrolliert an offener Gasflamme erhitzt und es machte klick,das Teil funktionierte,sowohl beim Erhitzen,als auch beim Abkühlen in Wasser.
Ich habe gestern den Kühler ausgebaut,in Seifenwasser eingeweicht,vorsichtig gebürstet und mit scharfem Strahl abgebraust damit der ganze Staub und Insektenrest weggespült wird für eine optimale Kühlung.Zusätzlich habe ich probeweise das Kunstoffschutzgitter (vorn am Kühler) ausgebaut,nur als zusätzlichen Versuch (aus Schutzgründen und Luftstromleitung ist das Teil besser dran).Danach bin ich etwa 350 Km gefahren,170 davon bei Tempo 115 und starkem Gegenwind und ohne Pause.Ich bilde mir ein dass der Motor mit niedrigeren Temperaturen (hier mit Lüfterdauerbetrieb) deutlich besser und kräftiger läuft,und meine nach den paar Wochen mit der Nixe,dass die Temperatur schnell viel zu hoch ist und das Ventilspiel dann nicht mehr im Soll ist.Mit den Ventil-shims (die ich mir besorgt habe beim freundlichen),habe ich schon 5-6 Mal rumgespielt und getauscht.
Heute bin ich bei 25 Grad,praller Sonne und Autobahn 120 kmH schnell gefahren (mit Lüfter dauerhaft an) ,die Nixe war danach an der Ampel ruhig und aufnahmebereit.Fazit für mich ist,dass für zumindest diese NX,bei dieser Gesamteinstellung, die Temperatur dauerhaft gerne auf dieses kühlere Niveau,evtl noch etwas niedriger gesenkt werden sollte.Entscheidend ist für mich noch nicht mal der gemessene Temperaturwert per se,obwohl das ein wichtiger Anhaltpunkt sein dürfte scrambler,sondern eigentlich die Laufeigenschaft des Motors,und eben wegen der bei hoher Betriebstemperatur auftretenden Klickgeräusche aus dem Zylinderkopf habe ich mir umgehend das Ventilspiel angeschaut und dieses bestmöglich eingestellt,und die Leistung spiegelt das auch wieder,die NX rennt regelrecht,kann bei Gegenwind von 115 auf 130 problemlos in ein paar Sekunden beschleunigen.Der Verbrauch lag gestern bei Tempo 115 und starkem Gegenwind bei 3,2 Liter.
Bei all dem Lüfter-Erörterungen ist mir allerdings noch nicht wirklich klar,ob der Ansatz,auf diese Weise die Temperatur zu senken,der richtige ist;der einfachste ist es zumindest schon,ich habe schlicht eine alte Lampe vom Kabel (mit Schalter) befreit,eins der beiden Kabel lässt sich mit dem Schalter unterbrechen,jenes mit einem Ende an den Stecker des Thermostatschalters unten am Kühler gefriemelt,das andere Ende am Lenker zwischen die Lenkerhalterungshalbschalen geklemmt (siehe Bild),als Masseverbindung.Fertig ist die Zusatzkühlung für`s erste.
P1030768-01.jpg
P1030766-01.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
scrambler
Site Admin
Beiträge: 2056
Registriert: Fr Sep 14, 2012 8:50 am

Re: Hallo zusammen

Beitrag von scrambler » Mo Jun 16, 2014 5:33 am

krishan hat geschrieben:Hey,danke für den freundlichen Empfang im weltbesten und einmaligen NX Forum,das Münsterland ist auch mir angenehm,definitiv.

Als eigenes Thema können wir das ja später noch verbauen/verschieben,deswegen poste ich hier nochmal.

An scrambler und andere interessierte : also die Temperatur habe ich noch nicht ermittelt,weiss aber dass die Hand nicht viel Zeit hat den Motorblock zu berühren,ich sage mal das es heisser ist als andere Maschinen die ich bewegt habe.

Ich vermute mal, du hast noch die 138er HD drin? Damit läuft sie etwas zu mager, Honda hat dann ja auch ab dem 1989er Jahrgang eine 142er verbaut. Nach meiner Erfahrung "bringt" die 142HD 10-15 C° weniger Kühlwassertemperatur bei 3/4 bis Vollgas viewtopic.php?f=7&t=121. Wobei die HD bei Standgas eigentlich keine Rolle spielen dürfte ... evt. könnten auch Ablagerungen im Vergaser (durch lange Standzeiten) eine Rolle spielen.

Zum Lüfter ist zu sagen, das er bei meiner 89er (also mit 142 HD) in 20 jahren nur ein paar mal anlief, bei Aussentemperaturen über 30C und längerer, langsamer Fahrt (z.b. im Gelände). Selbst an Ampeln springt er in der Regel nicht an. Insofern scheint bei deiner Maschine auch alles ok zu sein. Bei meiner finde ich halt die angezeigten Temperaturen etwas irritierend - andererseit ist der Temperatursensor direkt vor dem Thermostat platziert und laut werkstatthandbuch öffnet dieser erst ab 80C° und erreicht erst ab 95C° den vollen Hub - Temperaturen über 90C° scheinen also an dieser Stelle "normal" zu sein.

Übrigens waren während der Motorüberholung bei 105.000km keine Hitzeschäden am Zylinderkopf (zb Risse wie bei der 650er) oder Kolben zu entdecken. Das Kühlsystem scheint also mehr als ausreichend dimensioniert zu sein.

Gruß, Michael

ps. hab mal eine verbesserte darstellung des Kühlsystems zwecks Veranschaulichung erstellt - nun ist auch der Temperatursensor gekennzeichnet
NX250_Kühlsystem.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
B-Marlin
Beiträge: 286
Registriert: Do Jun 12, 2014 6:01 pm
Wohnort: östliches Brandenburg

Re: Hallo zusammen

Beitrag von B-Marlin » Mo Jun 16, 2014 6:10 am

Hmmmmm,
währe fast einer eingehenden Untersuchung wert, denn
bei einem Thermostat- gesteuertem System (Kühlwasser) bringt ein Lüfter nur dann
etwas, wenn der Th. schon geöffnet ist.
Und wie mein Vorredner schon schrieb, auch bei mir ist das wirklich sehr sehr selten.
Gleich nach dem Kauf war ich diesbezüglich beim Händler und die Kühlung wurde sehr
genau überprüft. Ergebnis: das Kühlsystem ist total überdimensioniert und hat genug Reserven
um auch einen verschmutzten Kühler zu verkraften.
Ein ruhigerer Motorlauf im Stand könnte durch belastung der Lima entstehen, ist aber nur
so eine Vermutung. (aber der Schalter hat was ) :D

MfG
Andreas

krishan
Beiträge: 5
Registriert: Fr Jun 13, 2014 11:57 pm

Re: Hallo zusammen

Beitrag von krishan » Di Jun 17, 2014 7:43 pm

Also an B-Marlin,
die Temperatur gesteuerte Kühlung sollte einen extra Sensor im Kühlwasserschlauch bekommen und damit unabhängig vom Thermostat den Lüfter schalten.
Ob der Kühler wirklich überdimensioniert ist kann ich nicht sagen,ich bin zumindest froh dass einer eingebaut wurde.

Und scrambler,danke für den Hinweis,nach der 138er macht jetzt eine 142er Düse in meiner Nixe schon mal etwas weniger Wärme,das Gemisch war wohl einfach nicht fett genug.Trotzdem lief sie bei Probefahrt mit Lüfter besser als ohne.Das Wärme-Sensor Vorhaben steht im Moment nicht mehr an erster Stelle.
Als ich mir das Schutzgitter mit den Lammellen anschaute,dachte ich dass es den Luftstrom eigentlich etwas behindert.Schutz vor kleinen Steinen wäre auch besser mit einem Gitterrost gegeben,und wenn zwischen dem und dem Kühler selbst noch ein Luftgleichrichter zum Einsatz kommt,sollte die Luft,auch die,die eher seitlich oder verwirbelt ankommt,den Kühler bestmöglich durchströmen und damit kühlen.
Luftgleichrichter sehen so aus : http://www.aluminiumwabe.com/20/aluminiumwaben .

krishan
Beiträge: 5
Registriert: Fr Jun 13, 2014 11:57 pm

Re: Hallo zusammen

Beitrag von krishan » Mo Jun 30, 2014 12:39 pm

In der Zwischenzeit habe ich die Ventile solange eingestellt (auch durch Tauschen der Metallkappen die die shims sichern),bis ein soweit korrektes Spiel erreicht wurde.
Das Spiel muss anscheinend wirklich präzise sein (+/- 1-2 hundertstel mm Aweichung noch ok),nicht nur dass es die Leistung und Laufruhe verbessert,sondern nachdem dies jetzt eingestellt ist,ist die Temperatur gleichzeitig niedriger und die Ventile machen auch praktisch keine Geräusche mehr,auch nicht wenn die Nixe richtig warm gefahren ist.Insofern sind die Kühlungsideen eher sekundär oder gar nicht mehr wichtig.

Benutzeravatar
squealernet
Beiträge: 126
Registriert: Fr Jun 27, 2014 12:45 am
Wohnort: Oberberg

Re: Hallo zusammen

Beitrag von squealernet » Sa Jul 19, 2014 2:38 pm

Kann man die Kühlerbaustelle vielleicht abzwacken und in die Technik verschieben?
Wer später bremst ist länger schnell
Meine Sammlung zur Honda CM 185/200t http://twinstar.edv-krischer.de
Spritmonitor der Nixe: http://www.spritmonitor.de/de/detailansicht/644950.html
Bild

Benutzeravatar
scrambler
Site Admin
Beiträge: 2056
Registriert: Fr Sep 14, 2012 8:50 am

Re: Hallo zusammen

Beitrag von scrambler » So Jul 20, 2014 9:26 am

squealernet hat geschrieben:Kann man die Kühlerbaustelle vielleicht abzwacken und in die Technik verschieben?
gute idee, hab ich hiermit gemacht ;)

Rolf
Beiträge: 29
Registriert: Mi Mär 19, 2014 1:58 pm

Re: Kühlsystem NX250

Beitrag von Rolf » So Aug 13, 2017 7:55 pm

Hallo zusammen,

nach erfolgter Reparatur von verbogenen Ventilen und erneuern der Steuerkette unter sehr viel Hilfe aus dem Forum ( nochmal Danke an alle) stellt sich heut ein Neues Problem.

Die rote Warnleuchte geht an.....Temperatur zeigt aber an meinem Zusatzthermometer ( am Kühlerdeckel) knapp 60 Grad. Beim abstellen gluckert es im Kühler selber, der Ventilator macht keinen Mucks, ist übrigens noch nie in über 10 Jahren angesprungen, Flüssigkeit hab ich aufgefüllt......

Hat jemand eine Idee wie man systematisch vorgehen sollte?

Ich hab hier gelesen dass der Deckel ein Schwachpunkt ist, diese hab ich zum befüllen des Systems natürlich geöffnet....

Grub Rolf

Benutzeravatar
scrambler
Site Admin
Beiträge: 2056
Registriert: Fr Sep 14, 2012 8:50 am

Re: Kühlsystem NX250

Beitrag von scrambler » Mo Aug 14, 2017 6:53 am

Hallo Rolf,
du hast aber auch ein Glück - aber das bekommen wir schon hin ;) . Ich würde mal zuerst den Gebläseschalter überprüfen, auch wenn der höchstwahrscheinlich (sonst hätte es am Kühlerthermometer mehr als 100C°) nichts mit dem Problem zu tun hat. Dabei zieht man den Stecker des Schalters ab und verbindet ihn mit der Fahrzeugmasse. Dann schaltet man die Zündung ein - der Ventilator sollte nun laufen. Tut er das nicht, die Sicherung im Kasten hinter der Sitzbank überprüfen.
Der Kühlerdeckel selbst ist vermutlich auch nicht das Problem, denn dann sollte ebenfalls die Temperatur höher sein und ausserdem sollte Kühlflüssigkeit in den Überlauftank laufen. Also den Stand in diesem beobachten, ist er nach einer Fahrt höher, könnte der Deckel tatsächlich undicht sein.
Wenn aber der Zylinderkopf heiss wird, der Kühler aber nicht, spricht das für ein defektes Thermostat (sitzt links im Ansaugstutzen). Da bleibt dann nur der Austausch (falls es schnell gehen soll hätte ich eins auf Lager), wenn man ausschließlich im Sommer fährt kann man lt. Herbert auf das Thermostat verzichten. Dann muss man anstelle des Thermostates einen O-Ring zur Abdichtung nehmen, evt. kann Herbert hier noch was zu den Maßen sagen.

Eigentlich könnte man auch nur beim defekten Thermostat die Halter links und rechts abflexen und das Ventil samt Feder entfernen - hab ich aber noch nicht ausprobiert.
19300-KE1-003.jpg.png
Eine Möglichkeit sollte ich allerdings auch noch erwähnen, die Zylinderkopfdichtung könnte undicht sein. Normalerweise kommt das bei einer Nixe nie vor, aber da du den Kopft runter hattest - die Zylinderkopfdichtung hast du doch bestimmt gewechselt und die Schrauben in schritten kreuzweise mit einen Drehmomentschlüssel angezogen?

Gruß, Michael


Bild
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast