NX250 engine overhaul at 105.000km

Open for English requests from all countries!
Antworten
Benutzeravatar
scrambler
Site Admin
Beiträge: 2169
Registriert: Fr Sep 14, 2012 8:50 am

NX250 engine overhaul at 105.000km

Beitrag von scrambler » Mo Nov 10, 2014 8:38 am

I was asked by valvecrusher of the ADV Forum http://advrider.com/forums/showthread.php?t=322268why I overhauled my engine. It’s a bit embarrassing, but I was going to write up a little documentation about the engine overhaul anyway. At 100.000 km I changed the timing chain, but after a few hundred km the engine started to make rattling sounds again. At this time I was testing a prototype digital CDI with more advance ignition – apparently this put too much stress on the already worn out connecting rod bearings. If I had overhauled the engine at this point, it would have saved me a lot of money.

But I was kind of in denial (I thought the rattling was due to poor quality of the new cham chain) and it was at the beginning of the winter. And I urgently needed the NX because I didn’t want to corrode any other of my bikes.

On a drive back home in October 2013 the rattling became suddenly frightening - but I was on a highway, which is not a good place to shove your bike along. I tried to reach the next exit ramp, which was only 2 km away. That was the second big mistake, since it turned out that the lower connecting rod bearing disintegrated, causing the piston knocking on the valves.

After a few hundred meters the engine finally gave up (for the first time ever) because the piston finally had beaten up two valve, and with no compression left in the cylinder I had to shove (for the third time in 15 years, once I had a broken chain link due to poor maintenance and the other time a cheap Chinese CDI failed) the NX to the next exit. Which is a special treat on a German highway when cars passing you only inches (actually most highways have breakdown lanes, this one didn`t) away with 180km/h and more …
oct2013.JPG
oct 2013 - shortly before desaster

During disassembling the engine, I noticed only very few signs of wear. The gears were still in good condition, except for one damaged by a needle of the disintegrated rod bearing.
gear_nx250.jpg
The oil pump was ruined by brass flakes of the rod bearing, as a result, the oil supply to the cylinder head and piston ceased. Surprisingly, the cams did not show any signs of damage or wear. A bit more damage was done to the valves – two of them were screwed by the piston (so I guess I could call myself valvecrusher as well :roll: ). The only other wear of the cylinder head were two worn out valve guides. The piston and piston rings were still within the limits given by the manual (after 105.000km!), however the piston skirt showed that the piston was just about to seizure (likely due to the ruined oil pump).
piston.JPG
note that the upper two valve pockets show signs were the piston hit the valves

Amazingly, the cylinder was still like new, even the cross grinding was still visible – this nicasil coating really does a good job.
cylinder.JPG
Besides this, I only had to replace the sealing of the water pump and of course all engine bearings.

So after this experience I would recommend the following.

If the Nixie starts to rattle take a look at the oil filter first. If the metal flakes in there are silver colored, it’s the timing chain grinding at the cylinder head => change the timing chain (usually necessary around 80.000-100.000 km) .

If the shavings in the oil filter are golden colored, it’s brass from the lower connecting rod bearing. Don’t drive any further and get yourself a new crankshaft. They are not that expensive (as long as they are still available). Unfortunately, OEM connecting rods were never sold separately – does anyone know if there are aftermarket rods available?

october 2014.JPG
oct 2014 five months and 4000km after resurrection
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast